Radius Networks

Increased API Response Latency
Resolved·Degraded performance

The API response latency issue has been resolved.

Wed, Nov 1, 2023, 04:33 AM
(1 year ago)
·
Affected components
Flybuy API
Updates

Resolved

The API response latency issue has been resolved.

Wed, Nov 1, 2023, 04:33 AM

Monitoring

API response times have returned to normal operating parameters. We will continue to monitor the system performance.

Wed, Nov 1, 2023, 01:44 AM(2 hours earlier)

Investigating

The Flybuy engineering team has identified the source of increased API response latency and is implementing mitigations at this time.

Wed, Nov 1, 2023, 12:57 AM(47 minutes earlier)

Investigating

The Flybuy system is currently experiencing increased API response latency. We are currently investigating the source of the processing delays and evaluating mitigation options.

Wed, Nov 1, 2023, 12:44 AM(12 minutes earlier)