Radius Networks

Elevated errors from upstream service provider partners
Resolved·Degraded performance

Our upstream providers have resolved the issue and the Flybuy system is no longer experiencing any elevated error rates.

Wed, Jul 31, 2024, 02:38 AM
(11 months ago)
·
Affected components
Flybuy API
Flybuy Webhooks
Flybuy Dashboard
Updates

Resolved

Our upstream providers have resolved the issue and the Flybuy system is no longer experiencing any elevated error rates.

Wed, Jul 31, 2024, 02:38 AM

Identified

Upstream service providers appear to have recovered and Flybuy systems are not showing elevated error rates. The team is continuing to monitor.

Tue, Jul 30, 2024, 11:50 PM(2 hours earlier)

Identified

AWS is reporting that several core services are experiencing instability that are affecting multiple service providers. We are monitoring impact on our services and progress on resolution by AWS and affected service provider partners.

Tue, Jul 30, 2024, 11:34 PM(16 minutes earlier)

Investigating

We have identified elevated errors from one of our upstream service providers. These errors may affect timeliness and accuracy of ETA calculations. We are investigating the issue.

Tue, Jul 30, 2024, 11:04 PM(29 minutes earlier)