Radius Networks

Service Degradation
Resolved·Degraded performance

This incident has been resolved.

Thu, Jun 16, 2022, 05:18 PM
(2 years ago)
·
Affected components
Flybuy API
Flybuy Merchant Portal
Updates

Resolved

This incident has been resolved.

Thu, Jun 16, 2022, 05:18 PM

Monitoring

Latency has dropped and our monitoring shows traffic is nominal. We are continuing to monitor.

Thu, Jun 16, 2022, 04:46 PM(32 minutes earlier)

Investigating

Due to an issue with our upstream provider we are experiencing an additional latency and are currently investigating the issue.

Thu, Jun 16, 2022, 04:34 PM(12 minutes earlier)