Service Degradation
Incident Report for Radius Networks
Resolved
The issue has been resolved. All systems are operational and healthy.
Posted May 10, 2021 - 21:28 UTC
Monitoring
The source of the service degradation has been identified and mitigations have been implemented. We are no longer experiencing a degraded level of service. The incident response team is continuing to monitor the situation.
Posted May 10, 2021 - 20:06 UTC
Investigating
We're experiencing a degraded level of service and are currently looking into the issue.
Posted May 10, 2021 - 19:27 UTC
This incident affected: Flybuy API, Flybuy Webhooks, and Flybuy Merchant Portal.