Radius Networks

Service Degradation
Resolved·Degraded performance

This incident has been resolved.

Thu, Mar 9, 2023, 11:38 PM
(2 years ago)
·
Affected components
Flybuy Merchant Portal
Flybuy Dashboard
Updates

Resolved

This incident has been resolved.

Thu, Mar 9, 2023, 11:38 PM

Monitoring

Mitigations have been implemented and we are monitoring the status of the system.

Thu, Mar 9, 2023, 11:22 PM(16 minutes earlier)

Investigating

We are implementing mitigations and continuing to investigate the issu.e

Thu, Mar 9, 2023, 11:02 PM(20 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Mar 9, 2023, 10:32 PM(30 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Mar 9, 2023, 10:31 PM

Investigating

The Flybuy system is experiencing a degradation in service. The engineering team has identified the issue and is investigating.

Thu, Mar 9, 2023, 10:26 PM