Degraded Push Messaging
Incident Report for Radius Networks
Resolved
This incident has been resolved.
Posted May 18, 2022 - 17:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 16:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2022 - 16:16 UTC
Investigating
The Flybuy Pickup service is currently experiencing a degradation in service affecting the ability to send push notifications. This issue is currently limited to the Flybuy iOS and Android mobile applications. We are investigating the issue.
Posted May 18, 2022 - 15:43 UTC
This incident affected: Flybuy API.