Degraded Performance
Incident Report for Radius Networks
Resolved
The issue has been resolved. All systems are operational and healthy.
Posted Feb 09, 2021 - 19:28 UTC
Monitoring
All systems are normal and we are monitoring.
Posted Feb 09, 2021 - 17:38 UTC
Update
All outgoing events are no longer delayed. We continue to work to fully resolve the issue.
Posted Feb 09, 2021 - 17:35 UTC
Update
All FlyBuy events are delayed, including SMS messages, dashboard updates, and outgoing webhooks.
Posted Feb 09, 2021 - 17:02 UTC
Identified
We've identified an issue with our upstream provider and are working with them on a resolution.
Posted Feb 09, 2021 - 16:51 UTC
Investigating
We're experiencing degraded performance and are investigating.
Posted Feb 09, 2021 - 16:43 UTC
This incident affected: Flybuy API, Flybuy Webhooks, and Flybuy Merchant Portal.