Service Degradation
Incident Report for Radius Networks
Resolved
All systems have recovered and are operating normally.
Posted Nov 23, 2021 - 22:10 UTC
Monitoring
Mitigations have been implemented and we are no longer experiencing background job processing delays. The incident response team is continuing to monitor the situation.
Posted Nov 23, 2021 - 20:28 UTC
Update
We are still experiencing background job processing delays and are actively investigating the source of the issue.
Posted Nov 23, 2021 - 19:44 UTC
Investigating
We're experiencing a degraded level of service and are currently looking into the issue. Background job processing is taking longer than expected and some outgoing messages may be delayed.
Posted Nov 23, 2021 - 18:22 UTC
This incident affected: Flybuy API, Flybuy Webhooks, Flybuy Merchant Portal, and Accounts.