Service Degradation
Incident Report for Radius Networks
Resolved
The issue has been resolved. All systems are operational and healthy.
Posted Mar 02, 2021 - 21:11 UTC
Monitoring
The issue has been resolved and we are monitoring performance closely.
Posted Mar 02, 2021 - 19:44 UTC
Update
Our upstream DNS provider is reporting a normalization of the traffic patterns in most regions. They are still working on US east coast region, to implement a fix there, and we will continue to provide updates as soon as we have them.
Posted Mar 02, 2021 - 18:57 UTC
Update
Our upstream DNS providers has completed the rollout of the mitigation to one region and the load is back to normal. They are now rolling out the same change to the other two affected regions.
Posted Mar 02, 2021 - 18:36 UTC
Update
We are continuing to work with our upstream DNS provider to resolve the current issue. We are implementing mitigations to reduce the impact of the issue.
Posted Mar 02, 2021 - 16:53 UTC
Investigating
You may be experiencing a degraded level of service due to an issue with our upstream DNS provider.
Posted Mar 02, 2021 - 15:13 UTC
This incident affected: Flybuy API, Flybuy Webhooks, Flybuy Merchant Portal, and Accounts.