Radius Networks

Background processing issues
Resolved·Partial outage

Mitigations were effective and the system is operating normally.

Thu, Jan 25, 2024, 04:08 PM
(1 year ago)
·
Affected components
Flybuy API
Flybuy Webhooks
Updates

Resolved

Mitigations were effective and the system is operating normally.

Thu, Jan 25, 2024, 04:08 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jan 25, 2024, 04:02 PM

Investigating

We are continuing to investigate this issue.

Thu, Jan 25, 2024, 03:50 PM(11 minutes earlier)

Investigating

The Flybuy system is currently experiencing background processing issues. The engineering team is currently investigating the issue.

Thu, Jan 25, 2024, 03:49 PM