Radius Networks

Partial staff dashboard outage
Resolved·Partial outage

Fix has been applied and deployed.

Fri, May 28, 2021, 12:53 AM
(3 years ago)
·
Affected components
Flybuy Merchant Portal
Updates

Resolved

Fix has been applied and deployed.

Fri, May 28, 2021, 12:53 AM

Monitoring

A fix has been deployed and we are currently monitoring the results.

Thu, May 27, 2021, 11:24 PM(1 hour earlier)

Identified

The issue has been identified and the team is working to deploy an update.

Thu, May 27, 2021, 10:43 PM(40 minutes earlier)

Investigating

We have received reports that in-store dashboards are not correctly displaying orders after upgrading to the latest version of the Chrome Browser. We are currently investigating a fix for the issue.

Thu, May 27, 2021, 09:32 PM(1 hour earlier)