Partial staff dashboard device outage for devices running Android 6 or older
Incident Report for Radius Networks
Resolved
All systems are operational.
Posted Mar 23, 2021 - 17:38 UTC
Monitoring
The changes which introduced this issue have been rolled back and we are continuing to closely monitoring the system.
Posted Mar 23, 2021 - 16:06 UTC
Investigating
We have identified an issue that is affecting the ability of older staff dashboard devices to access order information. The devices which are affected are those like the MC40 which are running Android 6 or older. We are currently investigating a fix for the issue.
Posted Mar 23, 2021 - 15:43 UTC