Service Degradation
Incident Report for Radius Networks
Resolved
All systems have recovered and are operating normally. The incident response team will continue to investigate contributing factors and identify measures for preventing future occurrences.
Posted Nov 25, 2021 - 02:54 UTC
Monitoring
We are no longer experiencing background job processing delays. The incident response team is continuing to monitor the situation while investigating contributing factors to the occurrence to identify measures for preventing future occurrences.
Posted Nov 25, 2021 - 01:46 UTC
Update
Our team is continuing to actively work to resolve remaining service degradation to reduce latency and improve the delay with outgoing messages. At this time we do not have an estimate on when the service degradation will be fully resolved but we will provide regular updates via this status page at least every 90 minutes.
Posted Nov 25, 2021 - 00:55 UTC
Update
Our team is actively working to resolve remaining service degradation. Steps are being taken to reduce latency and improve the delay with outgoing messages.
Posted Nov 24, 2021 - 23:50 UTC
Update
Our team is actively working to resolve remaining service degradation. Some processing is taking longer than expected and some outgoing messages may be delayed.
Posted Nov 24, 2021 - 22:37 UTC
Update
Our team has begun rolling out infrastructure changes to address the delays in processing. We are actively working to resolve any remaining performance issues.
Posted Nov 24, 2021 - 21:10 UTC
Identified
Our team has identified contributing factors and is taking steps to mitigate the the delays in processing.
Posted Nov 24, 2021 - 19:39 UTC
Investigating
We're experiencing a degraded level of service and are currently looking into the issue. Background job processing is taking longer than expected and some outgoing messages may be delayed.
Posted Nov 24, 2021 - 18:13 UTC
This incident affected: Flybuy API, Flybuy Webhooks, and Flybuy Merchant Portal.