Service Degradation
Incident Report for Radius Networks
Resolved
All systems are operational and healthy.
Posted Nov 16, 2021 - 20:01 UTC
Monitoring
It appears that the issue has been resolved and we are currently monitoring to ensure all systems are healthy.
Posted Nov 16, 2021 - 19:40 UTC
Investigating
We're experiencing a degraded level of service due to an issue with a cloud provider and are currently looking into the issue.
Posted Nov 16, 2021 - 19:36 UTC
This incident affected: Flybuy API, Flybuy Webhooks, and Flybuy Merchant Portal.