No components marked as affected
Resolved
Our upstream provider has resolved the issue and the Flybuy system is no longer experiencing any elevated error rates.
Monitoring
Flybuy error rates continue to remain only slightly elevated. Unless that changes significantly, expect minimal updates while we continue to monitor the progress of our upstream provider in fully addressing the issue.
Monitoring
The Flybuy team is monitoring the progress of our upstream provider
Investigating
Flybuy's upstream platform provider has identified a routing issue that may result in elevated errors until resolved. Current error rates are slightly elevated for the Flybuy service and we are monitoring until notified by the platform provider that the issue has been resolved.