Radius Networks

Increased Latency and Degraded Performance
Resolved·Degraded performance

The incident has been resolved with no significant latency or negative performance impact. The Flybuy engineering team will continue to monitor to ensure system performance.

Tue, Jan 3, 2023, 09:07 PM
(2 years ago)
·
Affected components
Flybuy API
Flybuy Webhooks
Flybuy Merchant Portal
Updates

Resolved

The incident has been resolved with no significant latency or negative performance impact. The Flybuy engineering team will continue to monitor to ensure system performance.

Tue, Jan 3, 2023, 09:07 PM

Monitoring

The latency issue has been identified and the Flybuy engineering team is monitoring the effects of auto-scaling of resources on the issue.

Tue, Jan 3, 2023, 08:26 PM(41 minutes earlier)

Investigating

The Flybuy system is currently experiencing increased latency that is resulting in degraded performance. The Flybuy engineering team is investigating the issue.

Tue, Jan 3, 2023, 07:57 PM(28 minutes earlier)