Service Degradation
Incident Report for Radius Networks
Resolved
All systems have recovered and are operating normally.
Posted Nov 01, 2022 - 23:34 UTC
Update
The system has caught up with the additional load. Errors have dropped and throughput and latency are both back to normal levels. The team will continue to monitor closely.
Posted Nov 01, 2022 - 20:03 UTC
Update
We are experiencing a large load on our system and seeing degraded performance, the team is working to mitigate the situation.
Posted Nov 01, 2022 - 19:44 UTC
Update
Intermittent issues have been identified and mitigated, engineers continuing to investigate.
Posted Nov 01, 2022 - 17:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2022 - 17:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2022 - 17:15 UTC
Monitoring
Contributing factors have been identified, and mitigation steps have been taken. Errors have dropped and throughput and latency are both back to normal levels. The team will continue to monitor closely.
Posted Nov 01, 2022 - 17:09 UTC
Investigating
There are increased errors on the backend, Engineers have been notified and are currently investigating
Posted Nov 01, 2022 - 16:34 UTC
This incident affected: Flybuy API, Flybuy Webhooks, and Flybuy Merchant Portal.