Service Degradation
Incident Report for Radius Networks
Resolved
Flybuy services are fully available at this time. We are continuing to monitor the status of our upstream provider and the availability of Flybuy services.
Posted Feb 24, 2022 - 17:51 UTC
Update
Our upstream provider is addressing affected components and services are recovering.
Posted Feb 24, 2022 - 17:40 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2022 - 17:32 UTC
Update
The current issue is due to an outage of our upstream provider and possibly a more wide spread outage across additional providers. The issue is currently affecting the ability of traffic to be received by our production services. We are continuing to investigate the scope of the outage and potential mitigation options.
Posted Feb 24, 2022 - 17:05 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2022 - 16:41 UTC
Investigating
We have detected an issued with an upstream provider and are investigating.
Posted Feb 24, 2022 - 16:35 UTC
This incident affected: Flybuy API, Flybuy Merchant Portal, and Accounts.