Radius Networks

Degraded Push Messaging
Resolved·Degraded performance

This incident has been resolved.

Wed, May 18, 2022, 05:10 PM
(2 years ago)
·
Affected components
Flybuy API
Updates

Resolved

This incident has been resolved.

Wed, May 18, 2022, 05:10 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, May 18, 2022, 04:21 PM(48 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, May 18, 2022, 04:16 PM

Investigating

The Flybuy Pickup service is currently experiencing a degradation in service affecting the ability to send push notifications. This issue is currently limited to the Flybuy iOS and Android mobile applications. We are investigating the issue.

Wed, May 18, 2022, 03:43 PM(32 minutes earlier)