Radius Networks

Service Degradation
Resolved·Partial outage

All systems have recovered and are operating normally.

Tue, Nov 1, 2022, 11:34 PM
(2 years ago)
·
Affected components
Flybuy API
Flybuy Webhooks
Flybuy Merchant Portal
Updates

Resolved

All systems have recovered and are operating normally.

Tue, Nov 1, 2022, 11:34 PM

Monitoring

The system has caught up with the additional load. Errors have dropped and throughput and latency are both back to normal levels. The team will continue to monitor closely.

Tue, Nov 1, 2022, 08:03 PM(3 hours earlier)

Monitoring

We are experiencing a large load on our system and seeing degraded performance, the team is working to mitigate the situation.

Tue, Nov 1, 2022, 07:44 PM(19 minutes earlier)

Monitoring

Intermittent issues have been identified and mitigated, engineers continuing to investigate.

Tue, Nov 1, 2022, 05:50 PM(1 hour earlier)

Monitoring

We are continuing to monitor for any further issues.

Tue, Nov 1, 2022, 05:16 PM(34 minutes earlier)

Monitoring

We are continuing to monitor for any further issues.

Tue, Nov 1, 2022, 05:15 PM

Monitoring

Contributing factors have been identified, and mitigation steps have been taken. Errors have dropped and throughput and latency are both back to normal levels. The team will continue to monitor closely.

Tue, Nov 1, 2022, 05:09 PM

Investigating

There are increased errors on the backend, Engineers have been notified and are currently investigating

Tue, Nov 1, 2022, 04:34 PM(34 minutes earlier)