Resolved
The issue has been resolved. All systems are operational and healthy.
Monitoring
Mitigations have been implemented. We are no longer experiencing a degraded level of service. The incident response team is continuing to monitor the situation.
Investigating
We're experiencing increased processing latency resulting in higher than usual error rates.